Start problem tänder men vill inte....

Om du vill veta något, eller vill dela med dig av något som rör en bil utan eget forum - skriv här!
hvac-jli
Newbie
Newbie
Inlägg: 5
Blev medlem: 2018-07-16 14:33
Name: Jonas Lindhe

Start problem tänder men vill inte....

Inlägg av hvac-jli » 2019-03-12 20:44

Hej!
Har problem med att starta upp min spitfire med en 2,5 l rak 6:a, triumph 2,5.
Den har gott och spunnit som en katt men nu när jag skulle starta upp den lät det inte så bra. Den är extremt svår tänd, den tänder till men går inte mer än max 10s. Det sitter 3 st 150 Zenith/stromberg. Men jag har kollat all el, bränsle, kollat bränsle tryck samt försökt med startgas och den går inte igång mycket lättare med startgas och den varvar inte om den får det in i sig... men det konstiga är att om jag vrider fördelaren så går den igång lite lättare men den låter inte bra, säg att den går 15 sek, kollar jag tändinställningen vid det läget hamnar jag runt 24-26 grader BTDC. Förstår inte vad som hänt.
Så någon som har någon idé eller erfarenhet om liknande?

En fråga, kan kamaxeln på något sätt kugga över så den hamnar snett? Fördelaren kan ju inte hamnat i fel kugge då den "bara" har två lägen, antingen rätt eller 180 grader fel och utgår då att om jag skulle fått den fel av någon anledning så borde den ju inte tända till alls.

Börjar bli lite desperat då jag haft den på lack och ska sätta ihop det sista så att jag kan köra sonen på studenten. Även om det är lång tid kvar går tiden snabbt om man måste riva saker.

Tacksam för ideér

// Jonas

hvac-jli
Newbie
Newbie
Inlägg: 5
Blev medlem: 2018-07-16 14:33
Name: Jonas Lindhe

Re: Start problem tänder men vill inte....

Inlägg av hvac-jli » 2019-03-13 19:06

Hej!
Har nu hittat felet, det var tydligen så enkelt som att kondensatorn var dålig. Detta medförde att den gav "slumpmässig tändning".
Bilen är up and running!!

// jonas

Clamjok
Newbie
Newbie
Inlägg: 5
Blev medlem: 2019-05-04 20:40
Name: WillejokOS
Ort: Australia
Kontakt:

Start problem tander men vill inte

Inlägg av Clamjok » 2019-05-28 21:11

Nja, ar du saker pa att de ar gjorda for andamalet.
Oavsett sa har motorn en nominell forbrukning om ca 3A om du matar den med 230V startstrommar varierar men brukar nominellt ligga pa runt 5-20x nominell driftstrom, helt beroende pa motorkonstruktion och applikation.
Om man inte redovisar AC3 lasten kan man nog forutsatta att brytaren ifraga inte ar konstruerad for AC3-laster utan enbart for AC1-laster.

Skriv svar